637 millones de usuarios de Google navegan de forma insegura

Cloud

Según un nuevo estudio realizado por investigadores de Google, IBM y ETH Zurich, hay alrededor de 637 millones de usuario de Google que navegan por Internet con un navegador vulnerable. Usando datos de las búsquedas y peticiones en Google y Secunia, el estudio ha concluido con una conclusión sorprendente. El 45% de los usuarios de Google no usaron la versión más segura (última versión) de su navegador en ningún día de enero de 2007 a junio de 2008.

Los investigadores usaron las veriones más recientes de navegadores: Internet Explorer 7 (IE7), Firefox 2 (FF2), Safari 3 (SF3) y Opera 9 (OP9) como versiones a comparar y sugieren que el mecanismo de autoactualización de Mozilla Firefox funciona bien para mantener a los usuarios al día.

Hemos descubierto que como mucho el 83.3% de usuarios de Firefox, 65.3% de Safari, 56.1% de Opera y  47.6% de Internet Explorer estaban usando la version más segura de su navegador durante el estudio. Aunque para el análisis  de Safari sólo consideramos el rango de diciembre de 2007 a junio de 2008 cuando safari 3 fue lanzado.

Sin embargo, a pesar de la funcionalidad de autoactualización de Firefox es sorprendente que el 17% de los usuarios no usaran la última versión. Para acceder al estudio al completo os dejamos aquí debajo los enlaces.

vINQulos:
ZDnet
Estudio en formato HTML o PDF

Leer la biografía del autor  Ocultar la biografía del autor