Actualizaciones de seguridad en Safari

Cloud

El nuevo Safari 3.1.2 está ya disponible para usuarios de Windows, y por fin corrige un grave problema de seguridad de “carpet bombing” que en Apple habían negado que existiese inicialmente. Si usas Safari bajo Windows, será mejor que actualices tu navegador.

De hecho, incluso sería mejor que utilizases la versión 3.1 de Safari, que no está afectada por esta vulnerabilidad, si es que aún no habías actualizado a la 3.1.1 y no tienes pensado actualizar a la 3.1.2. En la nueva versión de Safari se corrigen no sólo el problema con la vulnerabilidad “carpet bombing” que afectaba a Windows XP y Vista, sino que también  solucionan otras tres vulnerabilidades de seguridad.

Una de ellas afecta a la lectura y decodificación de imágenes BMP y GIF, mientras que la segunda hace mención a las zonas Internet Explorer 7 que se acceden desde Safari y que también pueden provocar problemas en Safari. Por último en el documento de seguridad se hace mención a una vulnerabilidad con el arry JavaScript presente en WebKit, y que de nuevo puede provocar ataques remotos.

La versión 3.1.2 solo está disponible para sistemas operativows Windows, ya que dichas vulnerabilidades no afectaban a la versión para Mac OS X. Podéis descargar el nuevo Safari desde Apple Support.

vINQulos

CNET

Leer la biografía del autor  Ocultar la biografía del autor