Adobe actualiza Flash para solucionar un problema crítico de seguridad

Seguridad
0 0 1 comentario

Adobe ha lanzado una nueva actualización que soluciona una vulnerabilidad encontrada la pasada semana en Flash Player y que podía permitir a los atacantes tomar el control del equipo de forma remota.

Se trata del segundo fallo de seguridad crítico y de características muy similares que se encuentra en Flash en menos de un mes.

Según ha confirmado la propia compañía, la vulnerabilidad CVE-2011-0611 estaba siendo explotada a través de un archivo malicioso de Flash (.swf) embebido en un documento Word (.doc).

El archivo era distribuido a través de correos electrónicos con documentos adjuntos y podía afectar a Flash Player 10.2.153.1 y versiones anteriores para Windows, Mac, Linux y Solaris, y Flash Player 10.2.156.12 y versiones anteriores para Android.

Para evitar que las infecciones se extiendan, Adobe ha actualizado Flash Player a la versión 10.2.159.1 para Windows, Mac, Linux y Solaris.

Adobe reconoció que la vulnerabilidad también podría afectar al componente Authplay.dll de Reader y Acrobat X (10.0.2) y versiones anteriores 10.x y 9.x para Windows y Mac, aunque por el momento no se han detectado ataques y recibirán sus actualizaciones más adelante.

La compañía recomienda a todos los usuarios realizar esta actualización cuanto antes sus versiones para evitar posibles ataques.

 

vINQulos

Adobe

 

 

Leer la biografía del autor  Ocultar la biografía del autor