Adobe advierte de una vulnerabilidad crítica en Flash Player

CiberguerraMacPCSeguridadWorkspace
0 0 No hay comentarios

Esta vulnerabilidad afecta tanto a los usuarios de PCs Windows y Linux como a los de Mac y debería quedar resuelta en las próximas horas.

Si hace unos días nos hacíamos eco de un parche que fue lanzado por Microsoft para reforzar la seguridad en varias versiones de su navegador Internet Explorer, ahora le toca el turno a Adobe.

La compañía de San José también se ha visto obligada a emitir un boletín de seguridad, que en su caso se encuentra vinculado a la tecnología Flash Player.

Adobe Flash Player está afectado en estos momentos por una vulnerabilidad que ha sido calificada como crítica y que podría terminar con un ciberdelincuente tomando el control del dispositivo de aquellos usuarios que usen ciertas versiones.

El problema se encuentra, concretamente, en Adobe Flash Player 19.0.0.207 y versiones anteriores compatibles con los sistemas operativos Windows y OS X, así como en Adobe Flash Player 11.2.202.535 y versiones 11.x previas para Linux.

Desde Adobe también señalan a la versión 18.0.0.252 de Adobe Flash Player Extended Support y todas las numeraciones 18.x que le preceden.

Aunque todavía no hay una solución para esta vulnerabilidad, se espera que hoy mismo Adobe acabe anunciado actualizaciones.

Leer la biografía del autor  Ocultar la biografía del autor