Adobe emite otro parche para Flash tras el error CVE-2017-11305

Seguridad

La vulnerabilidad afecta a Adobe Flash y Adobe Flash para Google Chrome en Windows, Mac, Linux y Chrome OS, así como a Adobe Flash para Microsoft Edge e Internet Explorer 11 en Windows 8.1 y 10.

Adobe ha tenido que parchear una vulnerabilidad durante el Patch Tuesday de diciembre.

De acuerdo con el aviso de seguridad del fabricante, el error CVE-2017-11305 es una vulnerabilidad moderadamente peligrosa (ha recibido una calificación de prioridad 2). “Esta actualización aborda una regresión que podría provocar el reinicio involuntario del archivo de preferencias de configuración global”, se ha especificado desde la compañía.

La vulnerabilidad afecta a Adobe Flash y Adobe Flash para Google Chrome en Windows, Mac, Linux y Chrome OS, así como a Adobe Flash para Microsoft Edge e Internet Explorer 11 en Windows 8.1 y 10.

En noviembre, Adobe parcheó 67 vulnerabilidades, muchas de ellas críticas. Los errores afectaron a Adobe Flash, Acrobat, Reader y otros softwares. En total se arreglaron 5 vulnerabilidades en Flash, todas ellas críticas y que podrían conducir a la ejecución remota de código.

Las vulnerabilidades cross-site scripting (XSS), los problemas de confusión, los problemas de búfer y las vulnerabilidades de corrupción de memoria también se corrigieron en otros softwares.

En el mismo Patch Tuesday, Microsoft emitió correcciones para más de 30 vulnerabilidades en el software, incluido el sistema operativo Microsoft Windows, Microsoft Office, Exchange Server y Microsoft Edge.

Leer la biografía del autor  Ocultar la biografía del autor