Adobe lanza un parche de emergencia para una vulnerabilidad Flash

Seguridad

El fallo está presente en Flash Player 12.0.0.44 y versiones anteriores para Windows y Mac, así como desde Flash Player 11.2.202.336 para atrás en Linux.

Una vez más, Adobe se ha visto obligada a emitir una actualización de seguridad para su software Flash Player.

AdobeY también una vez más, esta actualización intenta poner freno a una vulnerabilidad que permite a cualquier ciberdelincuente hacer de las suyas, empezando por tomar el control de equipos que no le pertenecen.

El fallo está presente en Flash Player 12.0.0.44 para Windows y ordenadores Mac, pero asimismo en versiones anteriores, y desde Flash Player 11.2.202.336 para atrás en el caso del sistema “open source” Linux.

Todos los usuarios que estén usando una de estas numeraciones se encuentran en situación de indefensión para un bug que ha sido catalagodo como crítico, así que se recomienda que actualicen sus equipos lo antes posible.

A principios de este mismo mes, Adobe ya lanzaba otro boletín donde señalaba tener constancia de la existencia de un exploit para un agujero similar.

Como en aquella ocasión, se puede comprobar la versión utilizada con sólo visitar a la sección “Acerca de Flash Player“.

Leer la biografía del autor  Ocultar la biografía del autor