Adobe parchea un fallo crítico en Shockwave

Seguridad

Adobe ha corregido cierto número de vulnerabilidades críticas de seguridad para su Shockwave Player, que exponía los sistemas de los usuarios a un control remoto de los ciberdelicuentes.

ADobe Systems continua parcheando continuamente sus soluciones, tras descubrirse la aparición de una nueva actualización crítica que solucionó 20 vulnerabilidades del Shockwave Player.

Las vulnerabilidades fueron identificadas en Adobe Shockwave Player 11.5.7.609 y versiones anteriores de Windows y Mac OS X, según datos de la propia compañía.

Casi todos los fallos son problemas de corrupción de la memoria que si fueran explotados podrían permitir a un atacante ejecutar código en el sistema.

Según Adobe, ninguno de los problemas han sido explotados, pero entre los errores críticos también había problemas de denegación de servicio.

Leer la biografía del autor  Ocultar la biografía del autor