Adobe parchea “una vulnerabilidad crítica” en Flash Player

CloudSeguridad

El bug afecta especialmente a los usuarios de Windows y OS X, aunque los de Linux también podrían sufrir la toma de control de su sistema por parte de un atacante.

Aunque en cierta medida estamos acostumbrados a los problemas de seguridad que se producen a través del programa de Adobe Flash Player, esto no quiere decir que se deba tomar la aparición de un nuevo bug a la ligera.

AdobeLa propia Adobe viene de lanzar un boletín de seguridad en el que advierte tener “conocimiento de informes acerca de que existe un exploit para esta vulnerabilidad”.

¿De qué vulnerabilidad habla, en esta ocasión? De una que afecta a Flash Player 12.0.0.43 y versiones anteriores para Windows y OS X así como a Flash Player 11.2.202.335 y anteriores para Linux.

De hecho, la compañía ha etiquetado el parche para PCs Windows y Macs como de máxima prioridad y urge a los usuarios que usen cualquiera de estas versiones a que “actualicen las instalaciones de sus productos” y “realicen la comprobación para cada navegador” si quieren evitar males mayores.

Y es que tal y como se explica en el boletín, el fallo está considerado “crítico” y tiene potencial para “permitir a un atacante tomar el control del sistema afectado de forma remota”.

Quienes no sepan qué versión están usando realmente tampoco tienen excusa, ya que pueden comprobarlo con sólo ir a la sección “Acerca de Flash Player“.

Leer la biografía del autor  Ocultar la biografía del autor