Adobe parchea una vulnerabilidad crítica en Flash Player

SeguridadSoftware

Adobe ha lanzado una actualización crítica para Flash Player que soluciona un agujero de seguridad que permite a los hackers obtener los datos de los usuarios de algunas webs.

Adobe ha publicado una actualización para Flash Player que parchea un agujero de seguridad que permite a los hackers hacerse con los datos de los visitantes de webs como eBay, Tumblr, Twitter e Instagram.

La actualización lleva a Flash a la versión 14.0.0.145, y está pensada para usuarios de los sistemas operativos Windows, Macintosh y Linux.PC Urlaub 4C

En concreto, el parche evita que los hackers puedan robar las cookies que autentican a los internautas en miles de páginas web, exponen en Cnet.

Según se ha confirmado, muchas de las páginas afectadas ya han solucionado los problemas, como es el caso de Tumblr y Twitter, pero los usuarios deberán instalar la actualización de Adobe si desean estar protegidos en el resto de webs.

En el caso de los usuarios de Google Chrome y Microsoft Internet Explorer en Windows 8, estos recibirán actualizaciones automáticas para Flash Player.

Leer la biografía del autor  Ocultar la biografía del autor