Adobe vuelve a parchear Flash Player

Seguridad

Adobe ha publicado un boletín de seguridad para atajar una serie de vulnerabilidades críticas que afectaban a Flash Player para Windows, OS X y Linux.

Una vez más, Adobe se ha visto obligada a publicar un boletín de seguridad para reforzar las protección de Adobe Flash Player.

Según explica la propia compañía desde su página web, a través de un comunicado que data del 10 de marzo, este parche permite poner freno a una serie de “vulnerabilidades críticas”. De no actualizar el software, el riesgo al que quedarían sometidos los usuarios de Flash Player es un ataque de ciberdelincuencia con toma de control del sistema incluida.

Al parecer, existe un exploit que ya estaría siendo aprovechado para llevar a cabo ataques dirigidos contra los usuarios de Flash Player.

La solución lanzada por Adobe está pensada para Flash Player Desktop Runtime en ordenadores Windows y Mac, que deben actualizarse a la versión 21.0.0.182; para Adobe Flash Player Extended Support Release en las mismas plataformas, cuyos usuarios deben pasarse a 18.0.0.333; y para sistemas Linux, cuya numeración mejorada es 11.2.202.577.

También hay cambios para AIR Desktop Runtime, AIR SDK y AIR SDK & Compailer. Mientras, las instalaciones de Flash Player en los navegadores Google Chrome, Microsoft Edge e Internet Explorer deberían actualizarse automáticamente.

Leer la biografía del autor  Ocultar la biografía del autor