Adobe y Oracle cierran varios agujeros de seguridad en Acrobat, Reader y Java

SeguridadSoftwareVirus

El software de ambas compañías se ha visto implicado durante las últimas semanas en una oleada de vulnerabilidades con potencial para causar ciberataques.

Adobe ha publicado un boletín de seguridad para atajar una serie de problemas descubiertos en sus productos Reader y Acrobat hace ahora una semana, y que ya estaba siendo explotados de forma masiva por los ciberdelincuentes.

En ambas piezas de software, la vulnerabilidad en cuestión permite a un atacante potencial tomar el control del sistema afectado.

Aunque la plataforma más débil es Windows, ya que dos de los agujeros parcheados por Adobe (CVE-2013-0640 y CVE-0641-2013) son puerta de acceso para ataques dirigidos que intentan convencer a los clientes de Microsoft para que abran un archivo PDF malicioso que llega adjunto en un correo electrónico, los usuarios de equipos Mac y Linux también están en peligro.

Por su parte, Oracle ha publicado una solución relacionada con actualización crítica que liberó hace un par de semanas y que implica a todos los entornos Java desde 1.4 hasta la actual versión 7.

En este caso cierra un total de tres agujeros críticos, señalados con los identificadores CVE-2013-1484, CVE-2013-1486 y CVE-2013 1487, que afectan tanto a bibliotecas como a componentes de despliegue y a JMX. Un cuarto problema, menos grave (CVE-2013-1485), está relacionado asimismo con la ejecución de Java en navegadores a través de Web Start.

La próxima actualización de Java está prevista para dentro de dos meses, concretamente para el próximo 16 de abril.

Leer la biografía del autor  Ocultar la biografía del autor