Advierten de un problema en Joomla que da acceso a nivel administrativo

CiberguerraOpen SourceSeguridadSoftwareVirus

El equipo SpiderLabs de Trustwave ha encontrado fallos en este gestor de contenidos, que es el más popular del momento tras WordPress.

Aquellos usuarios de Joomla que usen versiones antiguas del gestor de contenidos deberían comenzar a actualizarlas.

Y no como medida de prevención ante ataques todavía por desarrollar, sino porque recientemente han sido descubiertas una serie de vulnerabilidades que ponen en peligro a numeraciones tan antiguas como la de Joomla 3.2. Ésta fue estrenada en noviembre de 2013.

Así lo advierten desde el equipo SpiderLabs de Trustwave, que se centra sobre todo en la vulnerabilidad asociada a CVE-2015-7857.

Ésta afecta a aquellas webs que se basan en Joomla, desde dicha versión 3.2 hasta la 3.4.4, con la capacidad de desplegar ataques de inyección SQL y ganar permisos a nivel de administrador.

¿Qué quiere decir esto? Que una vez dentro, un ciberdelincuente puede controlar la página como si le perteneciese. E incluso emprender nuevas acciones malignas para seguir haciendo de las suyas. Esto es, siempre y cuando el usuario legítimo mantenga la sesión iniciada en el momento del ataque.

Otros problemas descubiertos que hay que tener en cuenta son los que se corresponden con CVE-2015-7858 y CVE-2015-7297.

Joomla es el segundo CMS más popular del mercado a día de hoy, por detrás de WordPress. Lo bueno es que la amenaza que ahora se cierne sobre él no carece de solución. Se recomienda actualizar a Joomla 3.4.5 para evitar caer en las redes de los cibercriminales.

Éste no es el único problema de seguridad del que se ha dado aviso. Hace tan sólo unos días también os informábamos sobre la acción de tres kits de exploits dirigidos a la plataforma de eCommerce Magento que han dejado a miles de tiendas online afectadas.

Leer la biografía del autor  Ocultar la biografía del autor