Alertan de varias vulnerabilidades en productos Cisco con software NX-OS

Seguridad

De ser explotados, dos de los bugs podrían acabar dejando la puerta abierta a inyección y ejecución de código en la red afectada.

Cisco ha publicado un aviso de seguridad que documenta una serie de vulnerabilidades en productos gobernados por NX-OS y que deben ser tratadas mediante actualización del software.

NX-OS es el sistema operativo que el gigante de las redes emplea en un numeroso grupo de componentes para optimización de alta disponibilidad.

Esto quiere decir que, entre los dispositivos afectados por los bugs se encuentran la gama Nexus para centros de datos, los switches de Unified Computing Cisco 6100/6200, la serie MDS 9000 multicapa para áreas de almacenamiento y también la familia Cisco 1000.

Según explica la compañía, dos de los problemas, CVE-2013-1179 y CVE-2013-1180, son especialmente peligrosos porque, de ser explotados, podrían acabar dejando la puerta abierta a inyección y ejecución de código en la red afectada.

A mayores, Cisco también ha subsanado un problema de denegación de servicio CVE-2013-1181).

Leer la biografía del autor  Ocultar la biografía del autor