Dell se disculpa por las vulnerabilidades encontradas en algunos de sus portátiles

AutenticaciónMovilidadPortátilesSeguridad

La empresa texana ha reconocido la existencia de una vulnerabilidad en varios de sus portátiles y se ya ha lanzado la solución para arreglar el problema.

Dell ha comercializado algunos de sus portátiles con un certificado SSL, algo que supone una oportunidad para que hackers con intenciones maliciosas puedan espiar el tráfico web de los usuarios.

Desde la empresa estadounidense han emitido un comunicado lamentando profundamente lo sucedido y han asegurado que han tomado los pasos adecuados para solucionar el problema.

Eso si, han dejado claro que el certificado no se emplea para recopilar información privada de los usuarios, si no para que su servicio de asistencia técnica online pueda identificar con rapidez el ordenador sobre el que le están realizando la consulta.

En ese sentido, en la compañía han explicado que a diferencia de Lenovo con el software Superfish, que era empleado para instalar adware en los ordenadores de los usuarios, su certificado no tiene ese uso.

De momento no se ha confirmado el número total de pórtatiles que se han visto afectados en el caso de Dell, pero si se sabe que los modelos Inspiron 5000, XPS 15 y XPS 13 vienen con el certificado preinstalado.

En Dell han tranquilizado a los usuarios informando de que hoy lanzarán una actualización de software que revisará automáticamente sus ordenadores para buscar si el certficiado estuviera instalado, y en ese caso proceder a su eliminación.

Leer la biografía del autor  Ocultar la biografía del autor