Demo de Quake Wars, y nuevos Catalyst sí o sí

ComponentesWorkspace

La demo del esperado Enemy Territory: QUAKE Wars, ya puede descargarse gratuitamente, pero ¡ojo!, si tienes una tarjeta ATI asegúrate de instalar Catalyst 7.9, los controladores que acaban de aparecer.

727 Mbytes de demo que puedes descargar desde varias fuentes a través de la página oficial, los requerimientos mínimos no son demasiado exigentes:

-Pentium 4 2.8GHz o Athlon XP 2800+
-512MB of RAM
-128MB GeForce FX 5700 o Radeon 9700
-Windows XP.

Y un detalle a tener en cuenta.

“Nota importante para usuarios de ATI debes descargar e instalar los últimos drivers Catalyst (7.9 o posteriores) para poder ejecutar Enemy Territory: QUAKE Wars demo”

Estos nuevos drivers se han publicado hoy mismo y parece que con bastante prisa -aún no disponen de versión para Linux, aunque tampoco sorprende tanto-, parchean varios problemas y aseguran un aumento de rendimiento específico en Far Cry, CoD 2, Half-Life 2, Serious Sam 2 y Quake 4.

Para el resto de mejoras podéis ver la nota de prensa oficial, que como es habitual es bastante extensa, la descarga está disponible desde el novedoso portal dedicado a los “gamers” de AMD.

vINQulos
Tech Report

Leer la biografía del autor  Ocultar la biografía del autor