Descubren una vulnerabilidad crítica en Adobe Flash Player

Seguridad

Catalogada como crítica, esta vulnerabilidad en el software de Adobe afectaría incluso a ordenadores gobernados por el sistema operativo Windows 8.1.

El software Adobe Flash Player se encuentra afectado por una vulnerabilidad de la que ya se estarían aprovechando los ciberdelincuentes. Y la vulnerabilidad ha sido considerada, además, de carácter crítico.

Así lo ha reconocido la propia Adobe, que también ha lanzado un parche para poner remedio al problema. Dicha solución funciona en sistemas que hayan habilitado la opción de actualización automática, mientras que la alternativa manual debería estar disponible a lo largo de esta misma semana.

La versión actualizada responde a la numeración 16.0.0.296.

¿Y cuáles son las que están marcadas por la vulnerabilidad? Según explican los responsables de Flash Player, se trata de Adobe Flash Player 16.0.0.287 y versiones anteriores usadas en ordenadores Mac y Windows, incluyendo Windows 8.1, así como 11.2.202.438 y previas para Linux y 13.0.0.262 y las 13.x inferiores a ella.

Los usuarios deberían instalar la actualización cuanto antes ya que un ataque contra su sistema podría acabar por darle el control a terceras personas.

Las acciones ya detectadas se habrían valido de navegadores como Internet Explorer y Firefox.

Leer la biografía del autor  Ocultar la biografía del autor