Descubren una vulnerabilidad que afecta a los teléfonos Galaxy, incluido el Galaxy S4

MovilidadSeguridad

Al parecer, el fallo que permite colar malware en los dispositivos está relacionado con la plataforma de seguridad Knox que Samsung ha introducido recientemente.

Si tienes un smartphone marca Galaxy quizás estés expuesto al riesgo de ser atacado por ciberdelincuentes.

El actual Galaxy S4
El actual Galaxy S4

Al menos así lo dan a entender los investigadores de la Universidad Ben-Gurion del Negev que habrían encontrado una vulnerabilidad en el software de seguridad Knox de reciente creación, según informa The Wall Street Journal.

Al parecer, a través de este agujero se podría instalar malware capaz de realizar distintas tareas en el dispositivo de destino. ¿Por ejemplo? Rastrear y grabar conversaciones, pero también hacerse con otro tipo de datos que se pretendían mantener blindados o modificar la propia información.

El fallo habría sido demostrado en el smartphone estrella de la firma surcoreana, el Galaxy S4, aunque podría afectar también a otros terminales de la misma familia.

Samsung, que está al corriente del informe de estos expertos israelíes en seguridad, ya estaría trabajando en el asunto para ver si es cierto o al menos tan grave como lo pintan.

Leer la biografía del autor  Ocultar la biografía del autor