Encuentran 40 vulnerabilidades en el núcleo de Ubuntu 10.04

Open SourceSoftware
0 0 44 comentarios

Canonical ha reconocido que el kernel de la popular distribución de Linux Ubuntu en su versión 10.04 LTS (Long Term Support) sufre una serie de problemas de seguridad, aunque ya están disponibles los parches para solucionarlos.

En total son cerca de 40 las vulnerabilidades halladas por miembros de la comunidad en el núcleo de versión de Ubuntu también conocida como Lucid Lynx.

Las vulnerabilidades encontradas también afectan a las versiones de Kubuntu, Edubuntu y Xubuntu con esta numeración.

Según la información disponible, algunas de las vulnerabilidades podrían ser explotadas por los ciberdelincuentes para lanzar ataques de denegación de servicio (DDoS) y otras estarían relacionadas con los permisos de archivo.

Pero sin duda uno de los agujeros de seguridad que más preocupaba a los responsables de esta distribución fue el encontrado en NFSv4 (Network File System v4), ya que podía ser aprovechado por los ciberdelincuentes para obtener privilegios de administrador y tomar el control del equipo de forma remota.

Por suerte para los usuarios de esta versión de Ubuntu, Canonical ha tomado buena nota de las vulnerabilidades descubiertas y ya han lazado un paquete de parches de seguridad para subsanar el problema.

Más información en eWEEK

 

 

 

 

 

 

Leer la biografía del autor  Ocultar la biografía del autor