Flash y Acrobat, vulnerables a ataques

CloudProveedor de ServiciosProyectosSeguridadVirus

Adobe confirma un agujero de seguridad en sus aplicaciones Flash Player, Reader y Acrobat, aunque todavía no tiene preparado ningún parche.

Adobe ha anunciado que sus soluciones más populares de descarga e instalación en ordenadores son vulnerables debido a un fallo de seguridad que la propia compañía califica como ‘critico’.

Adobe está trabajando en un parche, pero aún no sabe cuándo estará preparado
Adobe está trabajando en un parche, pero aún no sabe cuándo estará preparado

“Debido a dicho agujero, los atacantes podrían tomar el control de los equipos sin que los usuarios sean conscientes de ello”, señala la compañía. Las versiones afectadas son Flash Player 10.0.45.2 y anteriores, así como Adobe Reader y Acrobat 9.3.2 y anteriores.

Adobe indica que en el caso de la versión candidata de Flash Player 10.1, no parece que exista esta vulnerabilidad, por lo que recomienda la actualización hasta que pueda publicar el parche para solucionar estos problema, algo que podría ser esta semana, aunque tampoco ha indicado exactamente la fecha.

Más información en IT Espresso.

Leer la biografía del autor  Ocultar la biografía del autor