Google corrige vulnerabilidad en Chrome

Cloud
0 0 3 comentarios

El gigante de Internet ha publicado una nueva versión de su navegador de Internet Chrome, que entre otras cosas incluye un parche a una vulnerabilidad de desbordamiento de búfer severa, y que se manifiesta en la forma en la que Chrome responde a ciertos servidores HTTP.

La versión 2.0.172.33 de Google Chrome está ya disponible, aunque la empresa no ha dado demasiados detalles más sobre la vulnerabilidad que afectaba a las versiones previas. Lo hará, dicen, cuando la mayoría de los usuarios ya estén actualizados a esta nueva versión que corrige el fallo.

Según lo que se conoce, este error pordía provocar que un atacante remoto ejecutase código con los privilegios del usuario que estuviese logado en ese momento en el ordenador y usando Chrome. Los usuarios que tengan el sistema de actualizaciones automáticas de Chrome activadas notarán el proceso de actualización, y los demás pueden acceder al menú de búsqueda de nuevas actualizaciones de Chrome.

vINQulos

ThreatPost

Leer la biografía del autor  Ocultar la biografía del autor