HP tiene una curiosa forma de migrar a núcleo cuádruple

CloudServidores

Espero que no hayáis comprado un DL 380 G5, BL460c o ML370 G5 de HP con la estúpida intención de actualizarlo desde un Woodcrest a un Clovertown. Aunque HP haya dicho que funciona, lo que quería decir es que si compraste estos servidores la semana pasada o así, la has cagado.

Mira esta entrada en 2CPU. Según ellos, los servidores HP fabricados a partir de mediados de este año son incompatibles con Clovertown, y si has comprado uno, HP te agradecerá la confianza depositada en ellos.

Como dice esa misma entrada, HP te tratará bien si eres un cliente lo suficientemente grande, pero si no, prepárate para pasar mucho tiempo hablando con los chicos de su “centro de excelencia”.

Esta incompatibilidad se contradice también con la información de compatibilidad que recibí de la compañía hace unos meses, donde me decían que se podría trabajar con ellos después de unas cuantas revisiones del chipset. Parece que HP está recortando costes a nuestra costa.

vINQulos
Noticia original

Leer la biografía del autor  Ocultar la biografía del autor