Internet Explorer 6, vulnerable de nuevo

Cloud

Symantec ha advertido del peligro de usar Internet Explorer 6 debido a una vulnerabilidad que afecta a esta versión del navegador de Microsoft pero que sin embargo no se ha detectado en versiones superiores de Internet Explorer.

El error tiene relación con otra aplicación de Microsoft, Access, y con los controles ActiveX, que permiten que al combinar estas técnicas para aprovechar la vulnerabilidad loos hackers accedan a la máquina de la víctima de forma remota.

Los hackers están creando falsas páginas web en las cuales se pide la descarga de un control ActiveX que en realidad es un código malicioso que explota esa vulnerabilidad. Microsoft no ha comentado cuándo solucionará el problema, aunque la próxima ronda de parches es el 12 de agosto.

vINQulos

ComputerWorld

Leer la biografía del autor  Ocultar la biografía del autor