Las aplicaciones de Google serán incompatibles con navegadores antiguos

Cloud
0 0 3 comentarios

A partir del próximo 1 de agosto las aplicaciones de Google sólo funcionarán correctamente con las dos últimas versiones de los principales navegadores del mercado.

La empresa de Mountain View justifica su decisión, explicando que algunas funciones en Gmail y Google Docs necesitan del empleo de un navegador avanzado que cuente con compatibilidad con el estándar HTML5.

Los versiones de navegadores que se verán afectadas serán Firefox 3.5, Internet Explorer 7 y Safari 3, por lo que una vez entre en vigor la medida anunciada por Google los usuarios deberán pasarse a alguna posterior.

En el caso de Google Chrome, la marca recuerda que su navegador se actualiza a las últimas  versiones de forma automática por lo que no tendrán que llevar a cabo ningún cambio.

Google Apps también anunció otras novedades hace unas semanas con el debut de una función que permite configurar las aplicaciones para que se puedan delegar las tareas administrativas en los usuarios.

Además, parece que los planes de Google para los próximos meses se enfocan hacia la promoción de la última versión de su navegador Chrome, así como de su nuevo sistema operativo basado en la web, Chrome OS, ya que ambos cuentan con la ventaja de que ofrecen interesantes funciones que se pueden utilizar sin instalar software en los equipos.

vINQulos

ReadWriteWeb

 

Leer la biografía del autor  Ocultar la biografía del autor