Las compañías de seguridad recomiendan desactivar Java

EmpresasGestión de la seguridadSeguridad

Un importante fallo de seguridad en su última versión ha provocado que empresas como Kaspersky y ESET recomienden desinstalarlo ante la falta de actualizaciones.

La última versión del popular lenguaje de programación Java podría poner en peligro a millones de usuarios debido a una crítica brecha de seguridad. Esta vulnerabilidad, detectada para la versión más reciente de Java RE (1.7), puede activarse desde cualquier navegador y un simple clic en un enlace malicioso podría infectar todo el equipo.

En un principio, Windows era el principal afectado pero investigaciones han concluido que otros sistemas operativos como Linux o Mac también estarían amenazados. Este fallo de seguridad estaría propagando un troyano detectado como Win32/Poison.NHM.

Por este motivo, varias empresas de seguridad como ESET, Kaspersky y Sophos están recomendando a los usuarios desinstalar el plug-in Java (en su versión 1.7) de todos los navegadores que lo soporten (Internet Explorer, Google Chrome, Mozilla Firefox, Safari y Opera). Esta petición tiene su base en la falta de una actualización por parte del desarrollador de Java, Oracle.

No obstante, ya circulan por la red algunos parches no oficiales cuya instalación no se recomienda. Vista la situación, el blog de ESET señala algunos aspectos clave de la vulnerabilidad y ofrece información sobre cómo desactivar Java en los distintos navegadores.

Leer la biografía del autor  Ocultar la biografía del autor