Leopard no se lleva bien con el último Java

Fabricantes de SoftwareProyectosSoftware

La recién salida versión de Mac OS X, la 10.5 “Leopard”, tiene un problema fundamental: no es compatible con Java 1.6, un obstáculo que ha provocado que algunos desarrolladores hayan tenido que volverse a Tiger para poder utilizarlo.

Las más de 300 novedades de Leopard son interesantes, pero no cubren todo el espectro, tal y como ha demostrado el descubrimiento de varios usuarios que instalaron esta nueva edición de Mac OS X y se encontraron con que Java 1.6 no funcionaba en este sistema operativo.

Para algunos de ellos el soporte de dicha función era vital para poder desarrollar aplicaciones con esta última versión, y se han encontrado con la necesidad de volver al sistema operativo Mac OS X 10.4 Tiger para poder seguir desempeñando su labor.

“Este es un problema importante para mi, y tendré que volver a la 10.4 ya que mi trabajo como desarrollador de software para Sun hace necesario Java 6. Este problema hará que mucha gente no pueda actualizarse, y hay una buena cantidad de usuarios de Mac en Sun” dijo un usuario en unos foros que estaban debatiendo el problema.

vINQulos

The Register

Leer la biografía del autor  Ocultar la biografía del autor