Los actuales flashcarts no funcionan con la Nintendo DSi

Empresas

Hoy finalmente ha sido lanzada la nueva consola portátil de Nintendo y ya se ha comprobado la no compatibilidad de los actuales cartuchos para cargar backups de juegos.

Un usuario del foro hacken.cc ha adquirido en Japón la consola y ha realizado pruebas de una gran cantidad de cartuchos para la misma, con el mismo resultados para todos y cada uno de ellos. No funcionan. Ni salen en el menú de la consola DSi. Los cartuchos probados han sido: R4 DS, EZ Flash V, CycloDS, G6 DS Real, M3 DS Real, Supercard DS One, iTouch DS, FCard, NCard, M3 DS Simply, U2DS.

Para los interesados en la consola y que estén pensando en importarla dado que hasta verano no saldrá para el resto del mundo os avisamos de dos problemas. El primero el bloqueo regional de la misma, que sólo permite ejecutar juegos japoneses y el segundo y no por ello menos importante, el firmware instalado sólo trae soporte para Japonés, no hay menú en inglés ni ningún otro idioma.

vINQulos
Hacken.cc (vía GBATemp)

Leer la biografía del autor  Ocultar la biografía del autor