Oracle advierte de una vulnerabilidad en Java que compromete totalmente los sistemas Windows

Empresas
0 0 No hay comentarios

Oracle recomienda a los usuarios asegurarse de que están ejecutando la última versión de Java (Java Standard Edition).

Oracle ha publicado un parche de seguridad para frenar una vulnerabilidad de Java que puede comprometer seriamente los sistemas Windows.

“Una explotación exitosa de esta vulnerabilidad podría dar lugar a un ‘compromiso total’ del sistema de usuario”, ha anunciado Oracle en su blog.

El agujero de seguridad, denominado CVE-2016-0603, se explota de forma remota cuando la versión Java 6, 7 y 8 está instalada en una plataforma Windows, permitiendo a los atacantes comprometer una red sin la necesidad de obtener los nombres de usuario o contraseñas.

El riesgo solo existe durante el proceso de instalación inicial y Oracle ha asegurado que los usuarios que ya están utilizando una versión existente de Java no son vulnerables a CVE-2016-0603.

No obstante, la compañía ha advertido a los usuarios que comprueben que están ejecutando la última versión de Java Standard Edition (SE) y que las versiones anteriores se han eliminado por completo del sistema.

La revisión de seguridad es acumulativa y, por tanto, cualquier red que se instala también recibe todas las correcciones existentes de anteriores parches críticos y alertas de seguridad actualizadas.

Leer la biografía del autor  Ocultar la biografía del autor