Oracle, obligada a avisar a los usuarios sobre alertas de seguridad de Java

RegulaciónSeguridad
0 0 No hay comentarios

Durante las actualizaciones, en la web y a través de redes sociales.

La Comisión Federal de Comercio estadounidense (FTC, por sus siglas en inglés) ha determinado que Oracle deberá informar constantemente a sus usuarios sobre alertas de seguridad de Java.

A partir de ahora y con cada actualización de Java que se ofrezca a los usuarios, Oracle deberá avisarles de la necesidad de eliminar las versiones antiguar del software en sus equipos.

Y es que cuando Java se actualiza, las versiones anteriores del programa se mantienen en los dispositivos. Y estas versiones no actualizadas suponen muchas veces una puerta de entrada a los hackers.

“Si bien Oracle informa a través de su web sobre la necesidad de eliminar las versiones más antiguas por los riesgos a los que se exponen, la información no explica que el proceso de actualización no elimina automáticamente estas versiones. Las actualizaciones continuaron eliminando sólo las versiones más recientes hasta agosto de 2014”, ha dicho la FTC como recoge ZDNet.

Esto significa que Oracle deberá de notificar a los usuarios sobre la necesidad de eliminar versiones antiguas en el momento en que se les ofrezca la posibilidad de actualizar el programa.

También deberá de publicar la información en su web y a través de diferentes canales de redes sociales.

En caso de que los mensajes propuestos por la Comisión Federal fueran insuficientes, el ente ya ha puesto en marcha una campaña que titula: “¿Qué es peor que el café rancio? Java rancio”.

Leer la biografía del autor  Ocultar la biografía del autor