Paypal bloqueará a los navegadores inseguros

EmpresasSeguridad

La firma de pagos Online advierte a los usuarios que utilizan exploradores con versiones muy antiguas de que les cerrará el acceso.

La página Web de pagos Paypal ha anunciado que bloqueará el acceso a través de navegadores que no reúnan unas mínimas condiciones de seguridad. La compañía tomó esta decisión tras detectar que una parte de sus clientes todavía utilizan navegadores como Internet Explorer 4.

Los riesgos de caer en el phising y otros ataques a través de la Red son mucho mayores en estas versiones, ya que se lanzaron hace más de diez años y no incorporan las medidas de seguridad mínimas para proteger a los usuarios.

Paypal aseguró a la BBC que acepta los certificados Extended Validation SSL, que viene incorporada por defecto en Internet Explorer y que permite validar la seguridad de la Web. Para Firefox 2 esta opción está disponible a través de una extensión, mientras que en el caso de Safari, de Apple, no se puede incorporar.

“Al mostrar la luz verde y el nombre de la compañía, estos nuevos exploradores hacen muy fácil a los usuarios determinar si están o no en la Web que ellos creían que estaban visitando”, señaló Paypal a la BBC.

Leer la biografía del autor  Ocultar la biografía del autor