Por qué deberías actualizar a WordPress 4.0.1 (si no lo has hecho ya)

Seguridad

Los responsables de WordPress han publicado una actualización de su software de gestión de contenidos, calificada como “crítica”.

Si usas WordPress como esqueleto de tu sitio web y todavía no has aplicado el parche de seguridad lanzado por sus creadores para pasar a WordPress 4.0.1, deberías apresurarte.

wordpresslogoY es que esta actualización es catalogada como “crítica”, ya que tanto WordPress 3.9.2 como todas las versiones anteriores estarían “afectadas por una vulnerabilidad de cross-site scripting” que “podría permitir a usuarios anónimos comprometer el sitio” que use estas numeraciones y no se preocupe por remendar el agujero detectado.

El nuevo WordPress 4.0.1, de hecho, llegaría con unas cuantas soluciones debajo del brazo.

Se habla de problemas de cross-site scripting, pero también de falsificaciones de peticiones, de ataques de denegación de servicio, de una colisión hash y de consecuencias vinculadas a todo esto que se antojan preocupantes, como serían los pretendidos engaños para cambiar las contraseñas de acceso.

En septiembre se producía el estreno de WordPress 4.0 “Benny” que, entre otras cosas, destacaba por su capacidad para ir adaptando el editor de texto a medida que se iba escribiendo y por transformas las URLs de YouTube en vídeos incrustados.

Leer la biografía del autor  Ocultar la biografía del autor