Qualcomm se defiende: Ya lanzó parches para QuadRooter entre abril y julio

MovilidadSeguridadSmartphonesSO MóvilesTabletas

La compañía habría sido informada hace meses sobre la existencia de una serie de vulnerabilidades y asegura que ya ha puesto a disposición de clientes, socios y la comunidad open source los parches correspondientes.

Un informe de Check Point lo dejaba claro. Un conjunto de cuatro vulnerabilidades en los chipsets que diseña Qualcomm para smartphones y tabletas pone en riesgo a dispositivos que funcionan el sistema operativo Android.

Y no a un número pequeño de ellos. QuadRooter, que así se llama el problema en cuestión, afectaría a más de 900 millones de terminales, entre los que se encuentren el Google Nexus 6P, el Samsung Galaxy S7 Edge, el HTC 10, el LG V10, el Sony Xperia Z Ultra y el Moto X de Motorola.

Desde Qualcomm han querido responder a este asunto indicando que la compañía tiene constancia de las vulnerabilidades desde hace unos meses ya. Habría sido informada sobre su existencia entre los meses de febrero y abril, “de modo que realizamos los ‘parches’ necesarios y los pusimos a disposición de nuestros clientes, partners y la comunidad de código abierto entre abril y julio”, asegura.

Qualcomm añade que dichos parches “también se han publicado en CodeAurora”, proporcionando hasta tres enlaces con sus propios informes.

Sus responsables han querido dejar claro que su “prioridad” consiste en “ofrecer tecnología que garantice una seguridad y privacidad robustas”. Y que “continuamos trabajando de manera proactiva tanto a nivel interno como con investigadores de seguridad para identificar y resolver las posibles vulnerabilidades de seguridad”.

Leer la biografía del autor  Ocultar la biografía del autor