RIM alerta de vulnerabilidades de alto riesgo en BlackBerry Enterprise Server

MovilidadSeguridad

Un agujero de seguridad detectado en el servidor a la hora de tratar imágenes PNG y TIFF permitiría a los atacantes tomar el control del sistema y desplegar malware en los dispositivos móviles.

RIM ha anunciado la detección de vulnerabilidades de alto riesgo en su software BlackBerry Enterprise Server, utilizado para la gestión de todos los recursos y servicios que se pueden encontrar en los dispositivos móviles, como es el caso del correo electrónico.

Dentro del sistema de puntuación de vulnerabilidades (CVSS) RIM otorga a este agujero un valor de 10.0, lo que se traduce en ‘alta severidad’.

    El agujero de seguridad afecta a los sistemas a nivel de servidor, por lo que es posible acceder a la red interna de las empresas
El agujero de seguridad afecta a los sistemas a nivel de servidor, por lo que es posible acceder a la red interna de las empresas

Según el fabricante, la vulnerabilidad se produce en la forma en que los servicios BlackBerry Connection Service y BlackBerry Messaging Agent procesan imágenes PNG y TIFF para su renderización en los smartphones. Los atacantes podrían ofrecer en sitios web o mensajes de correo este tipo de imágenes, lo que les permitiría tomar el control no de los propios terminales, sino del servidor BlackBerry Enterprise Server. De esta forma, podrían acceder fácilmente a la red interna de las compañías para proceder a cualquier tipo de fechoría, incluyendo el robo de información confidencial.

Para evitar los problemas, RIM recomienda encarecidamente la actualización de los ficheros image.dll, cuya versión actualizada se puede descargar desde esta página web de la compañía.

Leer la biografía del autor  Ocultar la biografía del autor