Ubuntu tiene grave problema de seguridad casi generalizado

Empresas
0 0 37 comentarios

El problema en sí radica en el kernel de las versiones 6.06, 8.04, 8.10, 9.04 y 9.10. Las versiones 7.xx no están afectadas. Se trata de un problema grave ya que podría permitir el acceso completo al sistema entre otros.

Canonical ha recomendado como solución actualizar el kernel de sus distintas versiones ya que el problema afecta gravemente a las mismas con además del posible escalado de privilegios de un extraño, un consumo elevado de tráfico de red y fallo en el sistema de ficheros, FUSE no gestiona bien ciertas peticiones.

Os dejamos a continuación la lista de kernels con la que han aconsejado actualizar según versiones:

* Ubuntu 6.06 – linux-image-2.6.15-55.82
* Ubuntu 8.04 – linux-image-2.6.24-27.65
* Ubuntu 8.10 – linux-image-2.6.28-17.45
* Ubuntu 9.04 – linux-image-2.6.28-18.59
* Ubuntu 9.10 – linux-image-2.6.31-19.56

vINQulos
Canonical

Leer la biografía del autor  Ocultar la biografía del autor