Un fallo de seguridad afecta masivamente a las versiones por debajo de Android KitKat

EmpresasGestión de la seguridadSeguridad

La causa es la presencia de un bug alojado en la herramienta WebView.

Hasta 939 millones de usuarios de smartphones Android en todo el mundo, con las versiones inferiores a Kitkat (4.4), podrían estar afectados por una nueva vulnerabilidad.

La compañía de seguridad Rapid7 Tod Beardsly ha alertado de la presencia de un bug en Android 4.3 y versiones anteriores alojado en la herramienta WebView, que permite a cualquier aplicación visualizar contenido online.

“Para muchos hackers WebView es la mejor puerta de entrada de software malicioso en Android”, ha apuntado a Forbes Joe Vennix, analista independiente de Rapid7.

Sin embargo, Google ha decidido dejar de ofrecer actualizaciones de seguridad para WebView a los usuarios de Android Jelly Bean (4.3) y por debajo, con lo que la situación se complica aún más.

Además, los de Mountain View tomaron la decisión de “desagregar” WebView de su último sistema operativo Android Lollipop (5.0), lanzado al mercado el pasado octubre.

Una de las razones principales por la que los hackers golpean WebView es su capacidad para interactuar con otras partes de Android.

“Las tecnologías web compatibles y los marcos como PhoneGap, que proporcionan interfaces para la funcionalidad del teléfono nativo, son una gran parte de por qué WebView es una forma fácil de comprometer los smartphones”, ha aclarado Justin Clarke, consultor de seguridad de Gotham Digital Science.

Leer la biografía del autor  Ocultar la biografía del autor