Un fallo en un plug-in para WordPress podría afectar a 1,7 millones de webs

Seguridad

El plug-in afectado por este fallo de seguridad que permite emprender un diverso número de ataques de ciberdelincuencia es MailPoet.

Si tu página web utiliza WordPress e incluye entre sus plug-ins a MailPoet, entonces deberías actualizarlo ya mismo.

wordpresslogo¿Por qué motivo? Porque la firma de seguridad Sucuri ha detectado una vulnerabilidad en este plug-in que en la práctica permite cargar archivos PHP sin tu permiso.

Y, a partir de ahí, “utilizar tu sitio web como cebo de phishing, enviar spam, alojar malware, infectar a otros clientes” o emprender ataques similares.

El problema radica en que, para cualquiera de estas acciones, un ciberdelincuente no necesitaría contar con privilegios de administración, ni poseer una cuenta de acceso, ni siquiera identificarse como autor, según explica Sucuri en su blog, que estima en 1,7 millones el número de descargas que lleva a estas alturas de su historia dicho plug-in.

Los expertos urgen a todo el mundo a que se pase sin demora a MailPoet 2.6.7, que ya está en circulación.

Leer la biografía del autor  Ocultar la biografía del autor