Vulnerabilidad crítica en VMware ESX Server

Cloud

Si sois usuarios de esta aplicación de virtualización para empresas, deberíais estar atentos a un fallo de seguridad crítico que se ha encontrado y que podría hacer que nuestras máquinas virtuales dejaran de poder funcionar repentinamente.

El software ESX Server 3.5 Update 2 de VMware es el afectado por un problema en el sistema de licencias que hace que el software caduque de forma inesperada y que por tanto deje de poder utilizarse de forma convencional. Uno de los usuarios de los foros de VMware ha avisado del problema, que ha sido confirmado por los propios responsables de esta solución de virtualización.

Por ahora han indicado una solución temporal al problema que se basa en la desactivación del protocolo NTP de sincronización de la hora de nuestros servidores, para luego establecer la hora local de esas máquinas a, por ejemplo, el 10 de agosto, fecha en la que la cosa aún funciona sin problemas.

vINQulos

Foros VMware

Leer la biografía del autor  Ocultar la biografía del autor