Vulnerabilidad en Internet Explorer 7 al imprimir páginas desde el navegador

Cloud

Un investigador llamado Aviv Raff ha detectado la presencia de un agujero de seguridad en los navegadores Internet Explorer 7 y 8 Beta de Microsoft al tratar de imprimir una página mostrada en dichas aplicaciones.

Dicha vulnerabilidad, de tipo ‘crosszone scripting’, permitiría a un atacante ejecutar programas remotamente en nuestra máquina, y está presente en los últimos navegadores de Microsoft, que pueden verse afectados si los usuarios activan una opción que por defecto está desactivada.

Cuando imprimimos una página, si pulsamos en Opciones para modificar los parámetros de impresión de la página web con la función de tabla de vínculos habilitada, el atacante podría ejecutar código de forma remota, tomando así control de nuestro sistema. Por lo visto en Microsoft ya están al tanto del problema, y se espera que pronto proporcionen un parche de seguridad.

Mientras tanto, será mejor no utilizar la característica “Imprimir tabla de vínculos” cuando imprimamos una página con Internet Explorer.

vINQulos

Yahoo! News

Leer la biografía del autor  Ocultar la biografía del autor