WordPress 2.8.2, disponible

Cloud

Aunque hace poco ya apareció una revisión del popular CMS que muchos blogs utilizan en todo el mundo, ahora acaba de aparecer WordPress 2.8.2, que corrije una vulnerabilidad XSS que podría provocar ataques remotos en tu sitio web.

La nueva edición de WordPress marca la segunda sub-iteración de WordPress 2.8, y en esta ocasión han dedicado esa versión específicamente a corregir la vulnerabilidad CrossSite Scripting que aparecía en versiones anteriores.

Según lo que indican en el blog oficial de los desarrolladores, “Las URLs de comentarios de los autores no estaban del todo saneadas cuando se mostraban en el panel de administración. Este fallo podía ser explotado para redirigirte desde el panel de administración a cualquier otro sitio.”

vINQulos

WordPress Blog

Leer la biografía del autor  Ocultar la biografía del autor