Intel desaconseja ahora instalar los parches lanzados para Spectre y Meltdown

ComponentesSeguridadWorkspace

“Las versiones actuales”, según Intel, “pueden introducir un mayor número de reinicios de los sistemas de lo esperado y generar otras conductas imprevisibles en los equipos”.

El quebradero de cabeza que representan las vulnerabilidades Spectre y Meltdown todavía no ha sido plenamente resuelto.

Tras identificar problemas en el reinicio de algunos sistemas con procesadores Intel después de aplicar los parches disponibles, la compañía de Santa Clara ha decidido lanzar una serie de recomendaciones.

La primera de ellas dice así: “Recomendamos a los OEM, suministradores de servicios en la nube, fabricantes de sistemas, proveedores de software y a los usuarios finales que dejen de instalar las versiones actuales, ya que pueden introducir un mayor número de reinicios de los sistemas de lo esperado y generar otras conductas imprevisibles en los equipos”.

El vicepresidente ejecutivo y director general del Data Center Group de Intel, Navin Shenoy, reconoce que estos fallos en el reinicio afectan “en especial” a sistemas que usan las CPUs Broadwell y Haswell. Ocurre tanto en equipos cliente como en los centros de datos.

“Ya hemos identificado la causa de este asunto para las plataformas Broadwell y Haswell, y hemos realizado un amplio progreso para desarrollar una solución para ocuparnos de este tema”, explica Shenoy.

A lo largo del pasado fin de semana se puso en manos de los socios de Intel una primera versión de la solución ya actualizada. Esta versión estará disponible para su aplicación cuando se realicen todas las pruebas pertinentes.

En este sentido, Navin Shenoy también ha solicitado a dichos socios que “centren sus esfuerzos en las pruebas de las primeras versiones de la solución actualizada, para que podamos acelerar su lanzamiento”. Hasta entonces los clientes de Intel deberían seguir “buenas prácticas en seguridad”.

Lea también :
Leer la biografía del autor  Ocultar la biografía del autor