Fallos críticos en Java dejan desprotegidos a usuarios de Windows, Linux y Solaris

Seguridad

Sun Microsystems se ha apresurado a parchear varias vulnerabilidades detectadas en su Java Runtime Environment.

Como ha publicado Sun en su blog de seguridad, al menos once vulnerabilidades “muy críticas” se han detectado en las versiones 6, 5, 1.4 y 1.3 de la JRE.

Estos errores podrían haber sido utilizados para leer y alterar información importante almacenada en las máquinas, sobrepasar las barreras de seguridad y comprometer los sistemas, según una alerta enviada por Secunia.

El eslogan de Java “escrito una vez, funciona en cualquier lugar” se aplica también a cualquier vulnerabilidad, ya que incluso los sistemas más protegidos son susceptibles de ser atacados.

Más información aquí. la forma de generar”.ado actuar a finales de 2008″.con el

Leer la biografía del autor  Ocultar la biografía del autor