Foxit, también vulnerable a PDFs maliciosos

Seguridad
0 0 3 comentarios

Los problemas que están asolando a los documentos PDF parecían afectar únicamente al lector PDF de Adobe, pero otra popular aplicación de Foxit también está afecada, y sus desarrolladores han solucionado ya el problema.

Varios investigadores de seguridad han avisado de la presencia de varias vulnerabilidades en el lector ligero de PDFs de Foxit, muy valorado por muchos usuarios por su velocidad y buenas prestaciones pero que no se escapa de este tipo de riesgos.

La nueva versión de Foxit resuelve problemas con tres fallos de seguridad, uno de los cuales también estaba presente en Acrobat y en Reader, las soluciones propias de Adobe. Sin embargo las otras dos vulnerabilidades eran distintas a las presentes en Adobe Reader / Acrobat.

vINQulos

ComputerWorld

Leer la biografía del autor  Ocultar la biografía del autor