Nuevo agujero de seguridad en Firefox 3.5.1

Cloud

Hace muy poco tiempo que Mozilla parcheó una grave vulnerabilidad en relación a la forma de administrar JavaScript y ya ha sido descubierta una nueva vulnerabilidad que afecta a Firefox 3.5.1. Esta semana ha sido reportado por SANS Internet Storm Center y IBM ISS X-Force.

Según refleja The tech Herald la nueva vulnerabilidad fue reportada por SANS Internet Storm Center y IBM ISS X-Force alert, y compete al uso de JavaScript. Se puede causar un buffer-overflow que llevaría al navegador hacia una situación de ejecución de código malicioso.

El problema podría afectar gravemente a la seguridad del equipo y por ello recomiendan desactivar JavaScript. Aún utilizando NoScript un usuario podría estar en peligro si fuese inyectado código desde una página aceptada por el usuario.

Hace muy pocos días que Mozilla presentó Firefox 3.5.1 y sin embargo estamos viendo una serie de problemas desde la salida de Firefox 3.5. Esperamos que Mozilla siga en su línea de arreglar los problemas de seguridad con la eficiencia en tiempo que nos tiene acostumbrados.

Leer la biografía del autor  Ocultar la biografía del autor