Adobe Flash fue el software más vulnerable de 2015

Seguridad

Así lo revela el primer Barómetro de Vulnerabilidades de Stormshield, que también destaca el número de ataques sufridos por los navegadores Chrome y Firefox.

¿Cuáles son los programas de software más amenazados? ¿Dónde se encuentran las principales amenazas para la seguridad? Estas dos preguntas quedan respondidas a raíz de la publicación del primer Barómetro de Vulnerabilidades de Stormshield, que aporta toda una serie de estadísticas en base a lo sucedido durante 2015 a nivel de seguridad.

Según los datos de Stormshield, que ha analizado un total de 1.175 vulnerabilidades, el programa más atacado el año pasado fue Adoble Flash. Flash aglutinó hasta 325 ataques por toda una serie de vulnerabilidades que afectaban a su propuesta. En segundo lugar se clasifica el navegador Google Chrome con 184 ataques y, en tercer lugar, Mozilla Firefox con 162.

Cabe señalar que al menos 7 de cada 10 ataques de los acaecidos han sido calificados de “críticos”. Esto es así porque permitían tomar el control del dispositivo de la víctima. Además, un 2 % de las vulnerabilidades “débiles” tenía potencial para acabar desencadenando un ataque de denegación de servicio. Sólo el 27 % corresponde a vulnerabilidades de gravedad “media”.

¿Y cuáles fueron los efectos finales? El barómetro de Stormshield revela que la mayoría de los ataques, un 60 %, acabó corrompiendo la memoria del ordenador afectado. Otro 16 % derivó en restricciones de acceso y parece que una décima parte también habría propiciado robos, al permitir a los ciberdelincuentes hacerse con información que sus propietarios habían guardado en el ordenador. Un 3 % se vincula a ataques DDoS.

Imagen: Stormshield
Imagen: Stormshield
Leer la biografía del autor  Ocultar la biografía del autor