Apple decide bloquear versiones antiguas de Flash Player

NavegadoresSeguridadVirusWorkspace
0 0 No hay comentarios

Las crecientes vulnerabilidades en el famoso reproductor de Adobe han llevado a Apple a actualizar su mecanismo de seguridad para Safari.

Apple ha actualizado el mecanismo de bloqueo de su navegador Safari para desactivar las versiones antiguas pertenecientes al plug-in de Flash Player.

¿El motivo? Las crecientes vulnerabilidades en el famoso reproductor de Adobe, del que hace unos días se lanzaba un nuevo parche para cerrar tres vulnerabilidades en equipos Mac, Windows y Linux, de las que dos ya estaban siendo explotadas a través de Firefox.

Esta actualización impulsada por Apple es automática y se aplica a través del archivo Xprotect, que también incluye Flash y Java en su lista negra de programas.

La versión mínima de Flash Player aceptada por la firma de la manzana mordida es 11.6.602.171.

Esto significa que los usuarios que tengan instaladas numeraciones anteriores de Flash recibirán una alerta sobre el bloqueo del plug-in, y Safari les pedirá que actualicen a una nueva versión.

Quienes quieran comprobar cuál es la versión de Flash con la que cuentan actualmente en sus equipos sólo tienen que ir a este enlace de la página oficial de Adobe.

Leer la biografía del autor  Ocultar la biografía del autor